eCatholic LIVE Dashboard Issue
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 14:11 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 14:06 CST
Identified
We have identified an SSL error that is preventing customers from accessing their eCatholic LIVE Dashboard. We are currently waiting on confirmation of a fix from our partners at StreamSpot.
Posted Feb 26, 2021 - 13:56 CST
This incident affected: eCatholic LIVE (Admin Portal).