Merchant Gateway Error
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 15:56 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2020 - 15:04 CDT
Monitoring
Our merchant gateway partners has implemented a solution and we are monitoring the incident until it is resolved. Processing times to load payment forms may be slightly elevated.
Posted Sep 14, 2020 - 14:56 CDT
Identified
Our merchant gateway partner has identified the issue and is currently implementing a fix.
Posted Sep 14, 2020 - 14:50 CDT
Update
Our merchant gateway partner has acknowledged connectivity issues on their end and they are investigating.
Posted Sep 14, 2020 - 14:33 CDT
Investigating
The merchant gateway we use to process payment transactions is currently offline. As a result, all online donation and payment forms are not loading and show an "Internal Server Error". We will update as we have more information from our merchant gateway partner.
Posted Sep 14, 2020 - 14:18 CDT
This incident affected: Payments (Donation Forms).