eCatholic LIVE Service Interruption
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 14:06 CST
Monitoring
We have been informed that our partners at Streamspot have fixed the SSL security error issue that was affecting customers while accessing the eCatholic LIVE customer dashboard.

As a result, eCatholic LIVE is now fully operational; we will continue to monitor performance to ensure the stability of the service.
Posted Jan 07, 2021 - 13:41 CST
Update
The eCatholic LIVE customer dashboard is now loading; however, customers may experience SSL (security) errors when accessing the dashboard. We are continuing to actively monitor the situation and are waiting for a complete resolution from our partner.
Posted Jan 07, 2021 - 12:57 CST
Update
Our third-party partner Streamspot is reporting outages with their dashboard and the Streamspot API which is causing the eCatholic LIVE customer dashboard to be inaccessible. We are actively monitoring the situation and waiting for resolution from our partner.

Previously scheduled live streams, players, and syndication are functioning properly.

You can find further information on Streamspot's status at https://status.streamspot.com.
Posted Jan 07, 2021 - 11:50 CST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 11:18 CST
Update
eCatholic LIVE streaming is operational, and player archives are available. However, admins are currently unable to access the eCatholic LIVE dashboard. We are continuing to investigate the cause of this issue.
Posted Jan 07, 2021 - 11:06 CST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 11:05 CST
Investigating
We are currently investigating a service disruption to eCatholic LIVE services. We will provide updates with more information as soon as possible.
Posted Jan 07, 2021 - 10:30 CST
This incident affected: Live Streaming (Live Streaming).