eCatholic LIVE Outage
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 17:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 17:14 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 16:44 CDT
Investigating
Our partner Streamspot (powered by Subsplash) is reporting that the eCatholic LIVE API is down. As a result, eCatholic LIVE streaming, archives, and syndication are currently not available, and the Admin Portal cannot be accessed. Our partners are currently investigating.
Posted Apr 07, 2021 - 15:51 CDT
This incident affected: eCatholic LIVE (Live Streaming, Admin Portal, Archives, Syndication).