Partial website outage
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 19:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 19:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 18:30 CDT
Update
We are continuing to investigate the issue.
Posted Mar 28, 2024 - 17:14 CDT
Investigating
A portion of websites are not serving traffic. We are investigating the issue and working on restoring service for those sites.
Posted Mar 28, 2024 - 16:12 CDT
This incident affected: Payments (Donation Forms, Payments Center, Donor Accounts) and Websites (Websites).