Sites Loading Slow or Intermittently
Incident Report for eCatholic
Resolved
This incident has been resolved. All systems are now operating as expected.
Posted Oct 18, 2020 - 15:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2020 - 14:02 CDT
Identified
The issue has been identified and all sites are now loading properly.
Posted Oct 18, 2020 - 13:58 CDT
Investigating
Certain eCatholic-powered websites are loading slowly or with intermittent unavailability. Our development team is aware and is currently investigating.
Posted Oct 18, 2020 - 13:49 CDT
This incident affected: Websites (Websites).