eCatholic LIVE Dashboard Issue
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 21:59 CST
Monitoring
Our streaming partner has identified the issue and put a fix in place. We are monitoring the fix.
Posted Jan 11, 2021 - 21:34 CST
Investigating
We are investigating an issue preventing certain customers from accessing their eCatholic LIVE Dasbhoard.
Posted Jan 11, 2021 - 21:21 CST
This incident affected: eCatholic LIVE (Live Streaming).