User Access and Content
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted May 06, 2021 - 23:05 CDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted May 06, 2021 - 22:55 CDT
Investigating
We are aware that a small subset of users are unable to log-in to their websites. Some pages are not rendering news, forms, and other aggregate pages. Our team is currently investigating the issue.
Posted May 06, 2021 - 22:44 CDT
This incident affected: eCatholic Websites (Websites).