Degradation to the eCatholic LIVE Admin Portal
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 09:16 CST
Investigating
The server hosting the eCatholic LIVE Admin Portal is experiencing degradation issues and has to be restarted. Customers may lose access to the LIVE dashboard while this is happening; we anticipate broadcasts will not be affected by this.
Posted Jan 31, 2022 - 09:14 CST
This incident affected: Live Streaming (Admin Portal).