Websites outage
Incident Report for eCatholic
Resolved
Everything remains stable, the website outage has been resolved.
Posted Oct 18, 2023 - 17:28 CDT
Monitoring
All sites have been restored and should be operating normally. We are monitoring to ensure everything remains stable.
Posted Oct 18, 2023 - 15:15 CDT
Identified
We have a path to recovery identified and are working to bring our servers back online as soon as possible.
Posted Oct 18, 2023 - 13:04 CDT
Update
We are continuing to work on a resolution to the website outage. An ETA is not known at this time.
Posted Oct 18, 2023 - 12:03 CDT
Investigating
We are investigating an outage for websites.
Posted Oct 18, 2023 - 11:28 CDT
This incident affected: Payments (Donation Forms, Payments Center, Donor Accounts, CardConnect, Email) and Websites (Websites, Site Cache, Email, RSS, 3rd Party Integrations).