CSS Intermittently Loading
Incident Report for eCatholic
Resolved
This incident has been resolved.
Posted Apr 22, 2018 - 11:13 CDT
Monitoring
All sites are now loading as expected. Please contact support@eCatholic.com if you're still experiencing any issues.
Posted Apr 22, 2018 - 09:40 CDT
Identified
We've identified the issue and most of the sites impacted are now loading. There are still a small number of customers being impacted. Our team is working now to get those issues resolved.
Posted Apr 22, 2018 - 09:23 CDT
Investigating
We are aware that some sites aren't loading CSS for websites or intermittently not loading.
Posted Apr 22, 2018 - 08:51 CDT